Проблема: session not created: This version of ChromeDriver only supports Chrome version 85. Как решить?

Нужно обновить ChromeDriver до нужной версии.
В Symfony/Panther это сделает файл \vendor\symfony\panther\chromedriver-bin\update.sh
При этом у меня возникала ошибка: Could not start chrome. Exit code: 1 (General error). Устранилась она, когда я вручную скачал и положил драйверы в: \vendor\symfony\panther\chromedriver-bin\
Скачать нужную версию можно отсюда . И положить ее в папку.
0 0 голоса
Рейтинг статьи
Подписаться
Уведомить о
guest
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии
0
Оставьте комментарий! Напишите, что думаете по поводу статьи.x
()
x